1:22 PM

خطأ بسيط في wordpress 2.6.2

خطأ بسيط في wordpress 2.6.2

كل من انجز ترقية لاخر اصدار معرب من wordpress سيلاحظ استمرار الرسالة التي تطلب منه الترقية، والسبب هو خطأ بسيط في هذا الملف

wp-includes/version.php

السطر:

$wp_version = '2.6.1';

غيره إلى

$wp_version = '2.6.2';
هذا الخطأ يوجد فقط في النسخة المعربة

0 comments: